Unable to install ATSAS 2.7.1 on Centos 7.2

ATSAS for Linux and Mac, general installation issues, ATSAS online etc.
Post Reply
Message
Author
jjma
Guest
Posts: 1
Joined: 2016.05.17 15:10

Unable to install ATSAS 2.7.1 on Centos 7.2

#1 Post by jjma » 2016.05.17 15:15

I am unable to install the latest version of ATSAS on the CentOS 7.2 machines that I manage.

When trying to install the rpm package, I get the following error message

Transaction check error:
file /usr/bin from install of atsas-2.7.1-1.x86_64 conflicts with file from package filesystem-3.2-20.el7.x86_64
file /usr/lib64 from install of atsas-2.7.1-1.x86_64 conflicts with file from package filesystem-3.2-20.el7.x86_64



The package seems to be trying to install older versions of files that are included in the latest upgrades for CentOS 7.

Any suggestions?

Thanks!

ckerr
Active member
Posts: 86
Joined: 2015.03.25 09:03
Location: EMBL Hamburg

Re: Unable to install ATSAS 2.7.1 on Centos 7.2

#2 Post by ckerr » 2016.05.17 15:48

We had already discovered this issue internally - it has been fixed in our development version and the fix will be included in the next release (hopefully within the next couple of weeks).

If you need to install urgently and can't use an older version then I might be able to provide you with a 'preview' package - contact me on ckerr [at] embl-hamburg.de

Post Reply