Fedora26-installation problem

ATSAS for Linux and Mac, general installation issues, ATSAS online etc.
Post Reply
Message
Author
erikzupa
Guest
Posts: 1
Joined: 2017.10.10 12:26

Fedora26-installation problem

#1 Post by erikzupa » 2017.10.10 12:33

I am trying to install SAXS software package on Fedora26 but there is error. I tried download file that would provide libgfortran.so.3 but the file is from Fedora25 and it has conflict with the newer version of Fedora.
Error:
Problem: conflicting requests
- nothing provides libgfortran.so.3()(64bit) needed by atsas-2.8.2-2.x86_64

Is there any other way how to install it on Fedora 26?
Thanks

Post Reply