Page 1 of 1

DAMMIN_error_starting_guess_PDB

Posted: 2011.11.14 18:57
by dirac80
Hi all,

I'm trying to refine a DAMAVER structure, as suggested by a Svergun's review, by using DAMMIN. When I ran DAMMIN with simmetry, I obtained this error:

DAMSYM --W-: Atom# 1 does not have simmetry mate

Posted: 2012.01.19 13:16
by Alex
hi

It would be helpful if you provide additional information and files to reproduce your problem.

1. which command/files did you use for refinement?
2. attach your input file
3. which OS and ATSAS distribution are you using.

Cheerio
Alex

Re: DAMMIN_error_starting_guess_PDB

Posted: 2018.08.05 21:32
by Yann
Hi all,

I have a similar question. I am currently working on a protein that forms an octamer in solution (we have native MS, SEC-MALLS, DLS, analytical SEC, and SAXS to support this). I am no working on getting an ab initio shape.

I ran DAMMIF multiple times to generate about 20 ab initio models in various symmetries (P1, P2, P4, P8, P22, P42). I then wanted to get a final ab initio model via DAMMIN starting from the damstart model. This works for all, except for P8 and P42. When I try to start a DAMMIN run with those symmetries, I get the error message

Atom #x does not have symmetry mate
Assumed symmetry is P1!

I am running the latest ATSAS on a Mac OSX 10.13.6.

Any help or suggestions would be highly appreciated.

Kind regards,

Yann

Re: DAMMIN_error_starting_guess_PDB

Posted: 2018.08.23 11:12
by Georgia
hey there let me help you but you have to tell me what command you use which OS ATSAS distributiob you are using