ATSAS Install: Problems with gnuplot

ATSAS for Linux and Mac, general installation issues, ATSAS online etc.
Post Reply
Message
Author
John Rose
Member
Posts: 3
Joined: 2011.07.22 22:18
Location: University of georgia

ATSAS Install: Problems with gnuplot

#1 Post by John Rose » 2011.07.27 15:45

Hi,

I down loaded the QT software. Thanks. Primus now runs. Now when I try to run gnom I get a gnuplot error. I downloaded gnuplot using macport and installed gnuplot. But when I now run gnom I get the following:


Plot input data (Y/N) [ Yes ] :

set xlabel "s"15,0.5
^
"dsgnucmd.tmp", line 17: ';' expected

Inappropriate ioctl for device
ERROR running Gnuplot

I think I do not have the right version of gnuplot.

G N U P L O T
Version 4.4 patchlevel 3
last modified March 2011
System: Darwin 9.8.0

Please advise.

Thanks,

John

franke
Administrator
Posts: 408
Joined: 2007.08.10 11:09
Contact:

#2 Post by franke » 2011.07.28 00:06

John, posting twice doesn't give you quicker replies.

To your question: I can't give you any information about the gnuplot requirements of gnom, but you may want to have a look at the "Distance Distribution" tool in primus. It is a nice and more user friendly frontend to gnom and gives you the relevant plots as well.

HTH.

Daniel

Post Reply