ATSAS-2.8.3 on Mac 10.13.6

ATSAS for Linux and Mac, general installation issues, ATSAS online etc.
Post Reply
Message
Author
change
Member
Posts: 13
Joined: 2015.11.09 15:40

ATSAS-2.8.3 on Mac 10.13.6

#1 Post by change » 2018.09.18 15:56

Hi all,

when I using gnom4 on my mac, there are something wrong happened:
"ERROR running Gnuplot. Please check that you are using the appropriate version of Gnuplot - 4.2 or later."
My gnu plot is in "/usr/local/bin/gnuplot", and the version is 5.2. I installed my gnu plot by brew install gnuplot.

Thank you!
Yikan

change
Member
Posts: 13
Joined: 2015.11.09 15:40

Re: ATSAS-2.8.3 on Mac 10.13.6

#2 Post by change » 2018.09.19 13:23

I have solved by myself, when install gnu plot "brew install gnuplot --with-X11"

Post Reply