Request for Python3 version of saspy.py

ATSAS for Linux and Mac, general installation issues, ATSAS online etc.
Post Reply
Message
Author
bmooers
Member
Posts: 3
Joined: 2011.01.11 19:42
Location: University of Oklahoma Health Sciences Center

Request for Python3 version of saspy.py

#1 Post by bmooers » 2019.08.27 14:37

The recent releases of PyMOL (2.3.*) use Python 3.7.
Support for Python2 ends Dec. 31 2019.
It would be great to make available a Python3 version of sassy.py.

User avatar
AL
Administrator
Posts: 690
Joined: 2007.08.03 18:55
Location: EMBL Hamburg, Germany
Contact:

Try ATSAS 3.0

#2 Post by AL » 2019.11.11 00:14

SASpy from ATSAS 3.0 works with Python 2.7 as well as with Python 3.7, please upgrade.

Post Reply