Page 1 of 1

Tip for Damaver Error: opening amplitudes file

Posted: 2019.10.01 17:08
by LFRodrigues
Hi! First of all, thanks a lot for the ATSAS suite, it's my main tool to work with my SAXS measurements. I've been having problems when running the DAMAVER suite. I've tried on the automatic interface with DAMMIF in primusqt, in automatic mode on terminal and also trying to run DAMSEL separately. When I ran DAMSEL and the first SUPCOMB run ends I had the following error:

LOALMS ---E- Error opening data file "FILE-1.alm".
Failed to read amplitudes file FILE-1.alm

Then the program stopped running and I had to abort and save what I had so far (just the DAMMIF models), and this happened for both slow and fast mode generated models. Happily, when typing this message asking for help I tried changing my file names because maybe they were too long or could be problematic (such as "ju_BIP1_1_avrg-012569-1-errors-P1-oblate-rep1-1-1.pdb") to simpler ones and it solved the problem! So that's a tip for people who are having problems to read files: check your file names!

Thanks for this forum, it saved me quite a few times!