I can not install the Primus

ATSAS for Linux and Mac, general installation issues, ATSAS online etc.
Post Reply
Message
Author
kittysoman
Guest
Posts: 1
Joined: 2020.05.29 02:09
Location: https://giupviectheogio.com/
Contact:

I can not install the Primus

#1 Post by kittysoman » 2020.05.29 02:12

Hi~ I'm a beginner of SAXS experiment.

I was tried to install the ATSAS package Win7 3.0 version several times,
but while installing the program, the error message was showen continuously.

Error opening file for writing:

C:/atsas/primus.exe

Click Abort to stop the installation, Retry to try again, or Ignore the skip this file.

I was tried uninstall the program and re-restalled but same problem was occured.

I don' know how to solve this problem.

I need expert's advice.

User avatar
AL
Administrator
Posts: 716
Joined: 2007.08.03 18:55
Location: EMBL Hamburg, Germany
Contact:

Try installing to a folder where you have write rights

#2 Post by AL » 2020.06.02 19:11

It looks like you don't have administrative rights to install programs to C:/atsas/. If you are installing the latest version 3.0.1 it should suggest to install ATSAS to C:\Program Files (x86). If that doesn't work, please try installing to your 'My Documents' folder, something like C:\Users\yourusername\Documents\atsas. Please refer to the ATSAS installation manual for details.

Post Reply